[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Membership request for group GNU LilyPond Music Typesetter

From: Carl D. Sorensen
Subject: RE: Membership request for group GNU LilyPond Music Typesetter
Date: Fri, 13 Jun 2008 20:24:02 -0600

From: Johannes Schindelin address@hidden
Sent: Friday, June 13, 2008 2:40 PM
To: Carl D. Sorensen
Cc: address@hidden
Subject: Re: Membership request for group GNU LilyPond Music Typesetter

>[please Cc: me, even if I am subscribed to this list; I will more likely
>miss your mail within the 200+ mails I get every day.]

Sorry, I didn't have your email anymore, so I was replying from Gmane.
I haven't figured out how to reply to other than the list from Gmane.

>On Fri, 13 Jun 2008, Carl D. Sorensen wrote:
>> Johannes Schindelin <Johannes.Schindelin <at>> writes:
>> > The easiest way would be to fetch the csorensen fork into your local
>> > repository:
>> >
>> >     $ git remote add repo \
>> >             csorensen <at>
>> I tried this, but I had problems.
>> First, my username at is carl_sorensen.  I then typed the
>> follwing command:
>> $  git remote add csorensen-git \
>>       address@hidden:/srv/git/lilypond/csorensen.git
>> This created the remote repo csorensen-git, as expected.
>> (Incidentally, how do you delete a remote repository?  I created one
>> named repo when I just copied your command above, and I'd like to delete
>> it).
>I thought "git remote rm csorensen" would succeed...
Apparently not.  I don't really want to remove the remote repo, I just want to 
the "git remote add" command.


>You need to configure your ssh to use the correct private key.  Something
>       Host
>                User carl_sorensen
>                IdentityFile /home/sorensen/.ssh/id_rsa.repo
>into your $HOME/.ssh/config.  Of course, you have to put in the correct
>path to your private key.

Thanks for the help.  I have created a .ssh/config file, with an entry as you 
I checked to make sure that the SSH key was correct.  I tried again to fetch, 
without success.
I got the same error -- it asked me for a password.

I tried using slogin to connect to  No luck with that, either.

I created a new project, just to see if I had ruined something on the fork.  I 
can't fetch that
project either.  Apparently my ssh is still not working properly, as I continue 
to be asked for
a password on

Here is my .ssh/config file:
User carl_sorensen
IdentityFile /home/carl/.ssh/id_rsa

here is a listing of the .ssh directory:
address@hidden .ssh]$ ls -alF
total 48
drwx------  2 carl carl 4096 2008-06-13 20:22 ./
drwx------ 36 carl carl 4096 2008-06-13 20:22 ../
-rw-------  1 carl carl   71 2008-06-13 18:47 config
-rw-------  1 carl carl 1743 2008-06-13 11:13 id_rsa
-rw-r--r--  1 carl carl  408 2008-06-13 11:13
-rw-r--r--  1 carl carl  470 2008-06-13 18:48 known_hosts

Can you give me any suggestions about how to troubleshoot my connection problem?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]