[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Don't have CenturySchL-Bold.pfb

From: Patrick McCarty
Subject: Re: Don't have CenturySchL-Bold.pfb
Date: Sat, 4 Jul 2009 13:27:11 -0700
User-agent: Mutt/1.5.18 (2008-05-17)

On Sat, Jul 04, 2009 at 10:13:00PM +0200, Francisco Vila wrote:
> 2009/7/4 Francisco Vila <address@hidden>:
> > I have copied all my Century*.otf files from ~/.fonts to mf/out/
> > and make is done with this directory, but I am not sure that one has
> > to pick the fonts elsewhere to compile LilyPond, what's wrong here?
> BTW it's funny that the first time I run 'make install', convert-ly
> always believes it is musicxml2ly.
> make uninstall followed by another make install does the trick and
> convert-ly gets its personality back.
> Paranormal phenomena...

Have you tried starting over with a completely clean build (`make
clean' followed by `make distclean') ?

By the way, this reminds of a build problem I have:

If I run ./ when I have the Century Schoolbook fonts in my
~/.fonts directory, configure uses the fonts from ~/.fonts and `make
install' fails for some reason.  Removing these fonts from ~/.fonts
solves the problem.

(I will send this to bug-lilypond shortly)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]