[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GUB - Failed target: darwin-x86::cross/gcc

From: Patrick McCarty
Subject: Re: GUB - Failed target: darwin-x86::cross/gcc
Date: Thu, 1 Oct 2009 14:37:13 -0700
User-agent: Mutt/1.5.20 (2009-06-14)

Hi Jan,

On 2009-09-18, Jan Nieuwenhuizen wrote:
> Op donderdag 17-09-2009 om 18:19 uur [tijdzone -0700], schreef Patrick
> McCarty:
> > Doing a "make -f lilypond.make bootstrap", GUB halts at
> > darwin-x86::cross/gcc.
> Could you look into that?

I am still unable to tell what is causing this error.

As a test, I bumped darwin-ppc::cross/gcc to version 4.3.2, and it too
fails with the same error, i.e.

  make[2]: *** [stmp-fixinc] Error 1

The various differences I'm noticing in the logs are most likely due
to the many changes between 4.1.1 and 4.3.2.

I also tried to add this patch to GUB:

to see if that would fix it, but for some reason I couldn't get that
working; my normal method of adding "patches = [...]" didn't work.
GUB just seemed to skip over the "patches = [...]" line and only
applied the substitutions in the "patch" function.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]