[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: what is the correct terminology for...

From: Trevor Daniels
Subject: Re: what is the correct terminology for...
Date: Tue, 31 May 2011 22:51:19 +0100

James Lowe wrote Tuesday, May 31, 2011 6:18 PM

Consider a function:

\transposedCueDuring #"piccolo" #UP

Are the ' #" ' variables, arguments, values, identifiers or what?

What is the correct term for these two 'things' in this context?

I'd call them arguments, but if you feel the need to
use this word you're in danger of "talking through
the example" - you will have an @lilypond, won't you?

Another way is to give an example of the syntax, as
is done under \transpose, \inversion, etc in


reply via email to

[Prev in Thread] Current Thread [Next in Thread]