[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: preparing LilyDev for guile-v2-work branch

From: Thomas Morley
Subject: Re: preparing LilyDev for guile-v2-work branch
Date: Fri, 2 Dec 2016 23:53:31 +0100

2016-12-02 15:29 GMT+01:00 Federico Bruni <address@hidden>:
> Hi folks
> I'm testing the new LilyDev with dev/guile-v2-work branch.
> I've run configure this way:
> ../configure --enable-guile2
> I'm getting a warning that I can ignore (BTW, I think that I'll build an
> image from debian testing instead of stable: it will make things easier as
> packages are more up-to-date.. ghostscript is 9.20 in sid and I guess that
> it will reach testing soon):
> WARNING: Please consider installing optional programs or files:  guile-2.0 <
> 1.9.0 (installed: 2.0.13) gs >= 9.20 (installed: 9.06) extractpdfmark
> (Optionally using Ghostscript >= 9.20 together with Extract PDFmark can
> significantly reduce the disk space required for building the documentation
> and the final PDF files.)
> And an error when I run make:

Hi Federico,

no clue what's causing the error for you.

I just checked again with the following command-sequence (nothing unusual):

git checkout remotes/origin/dev/guile-v2-work
git checkout -b dev/guile-v2-work-test
sh --noconfigure
mkdir -p build/
cd build/
../configure --enable-guile2
make -j5


Top in remotes/origin/dev/guile-v2-work is:
commit 645edd5a37a6c4fc0e5e15490681bd113a4162bb
Author: Antonio Ospite <address@hidden>
Date:   Tue Nov 22 16:25:01 2016 +0100

    XXX reset the locale when building index.html

Sorry being of not more help,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]