[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LilyDev 5.0 released

From: Federico Bruni
Subject: Re: LilyDev 5.0 released
Date: Wed, 18 Jan 2017 06:36:02 +0100

Hi Paul

Il giorno mar 17 gen 2017 alle 21:42, Paul <address@hidden> ha scritto:
On 01/03/2017 03:42 PM, Federico Bruni wrote:
Il giorno ven 23 dic 2016 alle 17:26, Paul <address@hidden> ha scritto:
Hi Federico, I double-checked and I do/did have the box checked to enable PAE. I tried un-checking it and Virtual Box complained about it right away upon starting up the VM.

So when I get a chance I may try James' approach of using a newer version of Virtual Box, or else your approach with libvirt. (No time at the moment though...)

Today I've installed Virtual Box 5.1.10 on Fedora from rpmfusion.
When I started the machine the first time I got an error about the kernel and I followed VB advice to run two commands as root user:

systemctl restart systemd-modules-load.service

Then it worked fine.
But Ubuntu doesn't use systemd, right?

Hi all, Following James' instructions I've upgraded to VirtualBox 5.1.13 r112787 (Qt5.6.1) And I tried creating and installing a new VM with LilyDev5 but I get the same problem. (Black screen after the 'loading initial ramdisk...')

I also tried the commands Federico mentioned, but they did not help. (akmods seems to be a fedora thing, not found on ubuntu, and the other command worked, but did not change anything.)

I tried opening in 'recovery mode' and got this far on the screen before it froze up:

rtc_cmos rtc_cmos: setting system clock to [...] UTC
Freeing unused kernel memory: 740K
Write protecting the kernel text: 5744k
Write protecting the kernel read-only data: 1704k
Loading, please wait...

In the Virtualbox log files it always gets to the same place shown below.

I'm at a loss on what to try next. Any ideas? Thanks in advance for any pointers or suggestions.

Some ideas to help isolate the problem:

- have you checked the integrity of LilyDev .iso file with md5sum?
- have you started the installation from scratch (i.e. not copied the .vdi file created with previous version of VirtualBox)? - have you tried installing another Linux image on the same version of Virtualbox? - please try also installing LilyDev with virt-manager:

I hope to make a new release of LilyDev this week. I'd be interested to know if making LilyDev work for you requires some change to LilyDev itself (I don't think so, but let's see..).

reply via email to

[Prev in Thread] Current Thread [Next in Thread]