[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error compiling Lilypond 2.19.81

From: Karlin High
Subject: Re: Error compiling Lilypond 2.19.81
Date: Wed, 11 Apr 2018 16:03:37 -0500
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.7.0

On 4/11/2018 3:48 PM, Peter Engelbert wrote:
In the meantime, I also noticed that for some reason Lilypond 2.18.2 is not
in the Debian Stretch (9) repository for ARM, but it IS in the Debian
Jessie (8) repository. So I was able to install 2.18.2 for the raspberry pi
by adding the Jessie repository. Is it’s absence in the Stretch repository
an oversight, or is there some reason for it?

LilyPond depends on Guile 1.8; more recent versions are incompatible so far. Newer Debian versions have removed Guile 1.8. Here are a few threads from the lilypond-devel list that may be of interest.

LilyPond in Debian

compiling lilypond in debian stretch with self-compiled guile-1.8
Karlin High
Missouri, USA

reply via email to

[Prev in Thread] Current Thread [Next in Thread]