[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: \compressFullBarRests should be renamed (issue 553750044 by address@

From: tdanielsmusic
Subject: Re: \compressFullBarRests should be renamed (issue 553750044 by address@hidden)
Date: Sun, 22 Mar 2020 04:07:22 -0700

Thanks for picking this up and taking it over the finishing line,
Valentin. LGTM apart from a couple of nits.

File Documentation/notation/staff.itely (right):
Documentation/notation/staff.itely:1559: to be explicitely printed,
using the syntax described in
Documentation/notation/staff.itely:1589: it requires to be followed by a
music expression:
requires to -> must

reply via email to

[Prev in Thread] Current Thread [Next in Thread]