[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Another silly font question

From: Bob Schmertz
Subject: Re: Another silly font question
Date: Thu, 1 Nov 2001 13:27:25 -0500 (EST)

On Thu, 1 Nov 2001 address@hidden wrote:

>I've been using Lily for about two years now, always compiling from
>source, usually with no problems. Having not had time to do any
>typesetting for six months or so I thought it was time to get back to
>it, and set about installing the latest 'stable' rpm (Redhat7.1). This
>is on a completely vanilla installation of the OS.
>After sticking in the RPM, I tried to re-compile some of my old scores,
>only to find that it can't find most of the fonts. I then uninstalled
>the RPM and tried from the latest source tarball - again no fonts. I've
>scanned the FAQ and the last month or so of this list and can't find
>anything helpful, so the question is:

I'm using Red Hat 7.1.  I have not set up any environment variables
relating to fonts, nor anything else that seems to be related to Lilypond,
but everything works fine.  I installed from source.

The one unusual thing I remember doing was folloiwing the FAQ,, where it says:

    In Redhat or Mandrake, with lilypond built from source, the procedure

        cd /usr/share/texmf/fonts/source/public

        ln -s /usr/local/share/lilypond/mf lilypond

and I probably ran the 'mktexlsr' after that, as instructed.  You made no
mention of making any links, so I wonder if that's a question you missed
in the FAQ.

Registered Linux user #108026 --
Yahoo Messenger ID: rschmertz

reply via email to

[Prev in Thread] Current Thread [Next in Thread]