[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Still no beams with GS6.5 & GsV3.6

From: Han-Wen Nienhuys
Subject: Still no beams with GS6.5 & GsV3.6
Date: Thu, 29 Nov 2001 13:03:07 +0100

address@hidden writes:
> Here is the promised more complete error report.
> In short: I still can't get beams.
> This is supposedly a known problem and I tried to solve it as
> suggested on the web-site but without success.
> Below, you will find
>       Detailed steps
>       lilypond verbose output
>       input file
>       full config info
> How can I see which Ghost-anything is used by yap?
> How do I get my beams?


  ly2dvi -P

that should display the file using GhostView. Yap is currently not supported.

> address@hidden ~$ type -p lilypond
> /usr/lilypond-1.4.8/bin/lilypond
> address@hidden ~$ lilypond --version
> GNU LilyPond 1.4.8

also,  we recently  released a 1.4.9 version for windows. You might
want to try that one. Just rerun setup.exe, and it  should download 1.4.9

Han-Wen Nienhuys   |   address@hidden    |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]