[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Upgrade from lilypond 1.4.0 to 1.4.9

From: Guéry Olivier
Subject: Re: Upgrade from lilypond 1.4.0 to 1.4.9
Date: Fri, 28 Dec 2001 01:27:54 +0100

Le 2001.12.27 22:55, Russell Smiley a écrit :

Just upgraded to 1.4.9 from 1.4.0.

There are several problems I would appreciate help on if possible:

1. Since the upgrade you can see from the attached postscript that the
clefs are wrong and there seems to be something wrong with the 1/8
measure notes that have no beaming.

2. There is a font problem with time signatures and the repeat indices
- this problem was evident in both 1.4.0 and 1.4.9.

I am running Redhat 7.2 with tetex 1.0.7.

Thanks for your help.


It's just seems to be a font problem.
Do you tried the '' script, in the builtscript directorie ?
You can also tried (but i'm not sure, it's a clean trick) to remove the

nemo. -- Olivier Guéry <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]