[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problem installing 1.4.10 under Windows 95

From: Bas Wassink
Subject: Problem installing 1.4.10 under Windows 95
Date: Mon, 07 Jan 2002 23:33:21 +0000

I've just downloaded lilypond 1.4.10 (file: "lilypond-1.4.10.tar.gz").

I tried to install it, but when the install is just about finished I get a message that 'the programm must be run in DOS-mode'. When I click YES Windows restarts in DOS-mode, then resets/crashes and restarts Windows.
(This used to run CYGWIN/BASH to set up environment variables, I suppose.)

What I've done is this:

I've copied the lilypond tar-file to TAR directory in the installation directory where all the packages and SETUP.EXE are. Then I deleted C:\CYGWIN and uninstalled and reinstalled MikTeX. After that I ran SETUP.EXE. (I also deleted SETUP.LOG, SETUP.FULL and SETUP.INI, otherwise 1.4.10 couldn't be found.)

Everthing went fine, lilypond 1.4.10 was recognized and installed.
(This method worked perfectly when upgrading from 1.4.8 to 1.4.9.uu1)
But now when I use BASH to invoke LY2DVI, BASH tells me that LY2DVI is an unknown command.

How do I manually configure the search-paths for BASH ? Or is 1.4.10 not ment to run under CYGWIN ? Do I need to reinstall 1.4.9.uu1 ?

Can some help me with this ?

Thanks in advance,

Bas Wassink,
The Netherlands.

Send and receive Hotmail on your mobile device:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]