[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: help with installation

From: Laura Conrad
Subject: Re: help with installation
Date: 01 Mar 2002 09:33:55 -0500
User-agent: Gnus/5.0808 (Gnus v5.8.8) XEmacs/21.4 (Artificial Intelligence)

>>>>> "Jan" == Jan Nieuwenhuizen <address@hidden> writes:

    >> I tried this one and I ran 'rpm -i lilypond-1.4.2-1mdk.i586.rpm' got the
    >> following:
    >> cannot open Packages index using db3 - Permission denied (13)

    Jan> Hmm, so it seems that your system is stuck half way some rpm upgrade?
    Jan> RPM has been upgraded, but not the database?

    Jan> I don't know much about this (I'm running Debian), but you may want to
    Jan> be very careful with your package database, make a backup first.

I had exactly this problem on Mandrake 8.0, and never figured out a
way to solve it except for reinstalling (I couldn't update) with 8.1.
This turns out to have been a mistake; there are serious problems with
the printing system in 8.1, so if I were you I'd either do the 8.2
beta, or wait until 8.2 comes out officially.  I seem to have fixed my
problems with the printing by installing some RPMS (the actual list
you need is at from the
8.2 beta3 distribution.

    Jan> Oops.  And is your database still ok?  Maybe some Red Hat user on this
    Jan> list knows about your problem (or maybe google knows)?

Mine certainly wasn't.  I did the reinstall when I stopped being able
to do rpm even for simple things.  I think that version of urpmi or
the GUI that went with it was seriously bad.

Laura (mailto:address@hidden , )
(617) 661-8097  fax: (801) 365-6574 
233 Broadway, Cambridge, MA 02139

reply via email to

[Prev in Thread] Current Thread [Next in Thread]