[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: help with installation

From: Michael J McGonagle
Subject: Re: help with installation
Date: Sat, 02 Mar 2002 00:47:45 -0600

Laura Conrad wrote:
> >>>>> "Michael" == Michael J McGonagle <Michael> writes:
>     Michael> Laura, I tried you suggestion of 'rpm -Uvh
>     Michael> lilypond-1.4.2-1mdk.i586.rpm' and it tells me that there
>     Michael> is a missing package of ''. So, now there is
>     Michael> a new wrinkle.
> OK, say:
>         urpmf
> and it will tell you what package provides that file (the answer I get
> here is libintl1).

Comes back with nothing for me...

> Another thing to try, which stopped working for me on 8.0 but may
> still work for you is:
>         urpmi lilypond

Does this require that I run as root? I tried as a normal user and it
tells me that "Permission Denied".

Running as root, it comes back with "no package named lilypond".

> This is supposed to go through the database and find all the
> dependencies and install them as well as the  rpm you asked for.  Or
> if there are conflicts tell you what they are so you can remove them
> if they're things you don't care about, or decide that they don't
> matter and go ahead and force the install anyway.

Laura, I have tried to find a good tutorial on using 'rpm', it appears
that you are a LOT more fluent than I am, could you recommend a

Thanks for your help (and patience),


reply via email to

[Prev in Thread] Current Thread [Next in Thread]