[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GSview problem

From: Mats Bengtsson
Subject: Re: GSview problem
Date: Sat, 20 Apr 2002 14:41:33 +0200

> Dear support,
> I have followed all instructions and installed from hard disk the whole 
> lilypond package. Everything looked fine until I tried to run gsview32 it can 
> not find the program.
> I am running unders Windows2000.
> What can I do?

For some silly reason, the Postscript viewing program isn't 
installed by default. Just rerun the setup.exe program (don't
worry, it will not try to reinstall the things you already have
installed). When you come to the setup page entitled 
"Select packages to install", click on the "View" button at the
top right corner and then click on the arrows for the line
with gsview, this will select both gs and gsview, then click
on Next to finish the installation.

On my machine, GSview did not find the correct path to the 
ghostscript program, even though we have recently tried to 
fix this problems. The solution in my case was to click on
Options->Advanced configure, then on "Defaults" and "Ok".
However, I already have another copy of GSview installed on 
the machine as a Windows application. Also, I installed as
an ordinary user on a Windows 2000 machine so there might be
some problems with access rights. Hopefully it will work on
your machine without these extra steps.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]