[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Fwd: Re: libkpathsea3 and tetex

From: Jule
Subject: Re: Fwd: Re: libkpathsea3 and tetex
Date: Tue, 30 Apr 2002 19:40:36 -0400

Hey Mats,

thanks for all the info, yeah i tried all those, but it still comes down to 
the problem that when i try to install ksepathsea3 it conflicts with 
tetex-bin and lib and when i try to install those it conflicts with 
ksepathsea3 so i think i'll just wait untill i get my new distro (Libranet 
2.0, which runs woody) and theoretically it should work fine on that, in the 
mean time i'll just have my friend convert my .ly's to .ps's and .midi's

thanks a lot for all the help.


On Tuesday 30 April 2002 05:10, you wrote:
> To find out which package provides a certain file, goto
>, click on "Debian packages" and
> use the "Search the contents of packages" feature.
> It will tell you that the /usr/bin/kpsewhich file is
> included in the package 'tetex-bin'.
> I'm afraid you have initiated an update that involved several
> packages and broke somewhere in the middle. What I recommend
> is to first deinstall the Lilypond package, then try to
> go back to the stable version of all the packages that you
> had installed before, for example tetex-bin. Then, it should
> be safe to try the lilypond_1.4.2-0potato1_i386.deb again.
> Unfortunately, I don't have any Debian machine available at
> the moment, so I can't provide any more detailed instructions.
>    /Mats
> > Hey,
> > thanks for the info,
> > I downloaded the .deb and when i wanted to install it i got this:
> >
> > Preparing to replace lilypond 1.4.12-1 (using
> > lilypond_1.4.2-0potato1_i386.deb) ...
> > /var/lib/dpkg/ /usr/bin/kpsewhich: No such file or
> > directory dpkg: error processing lilypond_1.4.2-0potato1_i386.deb
> > (--install): subprocess pre-installation script returned error exit
> > status 127 /var/lib/dpkg/ /usr/bin/kpsewhich: No such file
> > or directory dpkg: error while cleaning up:
> >  subprocess post-removal script returned error exit status 127
> > Errors were encountered while processing:
> >  lilypond_1.4.2-0potato1_i386.deb
> >
> > where do i get /usr/bin/kpsewhich:
> >
> > i tried to look on apt-get but i got this:
> >
> > Reading Package Lists... Done
> > Building Dependency Tree... Done
> > E: The package lilypond needs to be reinstalled, but I can't find an
> > archive for it.
> >
> > i'm totally clueless again.
> >
> > Jule

Jule Slootbeek

reply via email to

[Prev in Thread] Current Thread [Next in Thread]