[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Fwd: Re: libkpathsea3 and tetex

From: Jule
Subject: Re: Fwd: Re: libkpathsea3 and tetex
Date: Thu, 02 May 2002 10:09:12 -0400

well, actually it stil doesn't work, Jan posted a messge w/ a URL to a thread 
about an error in the dependacy of tetex-bin..and since i use potato, that 
was exactly where the error was happening.
i just downloaded the source-code and i'll instal it manually some time when 
i have a little more time on my hands,
thanks for all the help


On Thursday 02 May 2002 04:31, you wrote:
> It seems from your next email that you somehow managed to solve
> the problem. Still, I can't understand why you got any
> dependencies to libkpathsea3. I have verified that the
> Lilypond 1.4.2 Potato package doesn't require it and if
> you search for the tetex related packages at
>, you will find
> tetex-bin 1.0.6-7 and tetex-lib 1.0.6-7 in the stable
> release, non of which require libkapthsea3 either.
> Anyway, I hope you are now a happy user of Lilypond,
> that's the main thing.
>   /Mats
> > Hey Mats
> >
> > i managed to get rid of the apt-get problem, but i think it's an error in
> > the says that lilypond 1.4 needs: tetex-bin, which needs
> > tetex-lib, and libkpathsea3.
> > I have installed the tetex packages, and when i try to intall the
> > libkpathsea3 package it says that the package conflicts with tetex-lib.
> > so i try to remove tetex-lib and install libkpathsea3, which works, but
> > then i can't install lilypond because tetex isn't installed, and i can;t
> > install tetex-lib because libkpathsea3 is installed..
> > so the paths cross somewhere..
> > i tried everything you mentioned, but it still doesn't work.
> >
> > Jule

Jule Slootbeek

reply via email to

[Prev in Thread] Current Thread [Next in Thread]