[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Installing Lilypond 1.4.12.jcn5 for Windows fails.

From: Jan Nieuwenhuizen
Subject: Re: Installing Lilypond 1.4.12.jcn5 for Windows fails.
Date: Fri, 03 May 2002 23:30:56 +0200
User-agent: Gnus/5.090006 (Oort Gnus v0.06) Emacs/21.2 (i386-debian-linux-gnu)

"Bas Wassink" <address@hidden> writes:

> I've recently downloaded Lilypond 1.4.12.jcn5 (with 'setup.exe'). When I
> start Cygwin I get these messages:
> BASH: id: command not found
> BASH: mkdir: command not found
> Windows also tells me it can't find 'cygintl-1.dll'.
> Can anyone tell me what's wrong ?

It looks like a number of packages didn't get installed, but I don't
know why that could be.  Did you download the latest setup.exe when
you did this?  You can try to rerun setup.exe, and see to it that all
packages are selected and installed.

> I had Lilypond 1.4.9.uu1 running and that worked fine. I deleted
> c:\cygwin and it's subdirectories and then ran 'setup.exe' and
> selected 'install'. (this worked when I upgraded from 1.4.8 to
> 1.4.9.uu1)

Yes, this should work, although it should not be necessary; rerunning
setup.exe should upgrade smoothly.

Anyway, could you please send your setup.log and setup.log.full?
These may be in your / (or c:/cygwin) directory, but for later
setup.exe's they are put in the directory you run setup.exe from.


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]