[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Guile 1.5.x

From: Jan Nieuwenhuizen
Subject: Re: Guile 1.5.x
Date: Wed, 29 May 2002 12:16:53 +0200
User-agent: Gnus/5.090006 (Oort Gnus v0.06) Emacs/21.2 (i386-debian-linux-gnu)

Maurizio Tomasi <address@hidden> writes:

>> I'm using Guile 1.4, and it's fine for LilyPond 1.4.13 and 1.4.58.

-> 1.5.58

> Yes, you are right.  In fact, I had no problems running version 1.4.13.
> The error messages came when I installed Lily 1.5.58 (NOT 1.4.58 as I said
> in my message --- this was a typo...).

I'm using guile 1.4 and lilypond 1.5.58 too (or actually latest cvs,
but I don't think there has been a fix).

Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]