[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: Han-Wen
Subject: dependencies
Date: Sun, 2 Jun 2002 18:21:07 +0200

address@hidden writes:
> I've upgraded to RH7.3 and tried to install lilypond-1.5.58.uu1-1.i386.rpm.
>  I have run into a dependency cascade that I was afraid of.  I started by
> downloading everything in:
> I tried installing but ran into a warning about guile 1.3.x.  Following the
> instructions in the README file I upgraded to guile 1.4 using --nodeps.
> Then Lilypond wanted something else.  It may have been t1utils (which I
> downloaded) or pktrace (which I also downloaded).  pktrace [pktrace-1.0.4]
> complained about not having autotrace.  I downloaded autotrace
> [autotrace-0.30-1.i386.rpm] and *that* is where I hit the wall.  autotrace
> complains about needing and I can't find a package that supplies
> it.
> Now what?

You're reading the wrong instructions. For installing a binary, you
don't need pktrace, autotrace or t1utils. Do

      rpm -U --nodeps guile-1.4-xyz guile-devel-1.4....
      rpm -U lilypond-XYZ.

that should work.

Han-Wen Nienhuys   |   address@hidden   | 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]