[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: parser problem

From: Maurizio Tomasi
Subject: Re: parser problem
Date: Fri, 7 Jun 2002 15:56:15 +0200 (MET DST)

> Hi all
> Here I am again with a question.  A while ago I gave up on trying to build
> lilypond and used an RPM for 1.4.2,
> But since lilypond is improving so rapidly I decided to try to compile
> again, so, on my Mandrake 8.2 box, I tried to built lilypond-1.5.9.  This
> time I got past the guile and gcc problems I had earlier, but got stopped by
> this error msg, close to the end of the make process, it would seem:
> %%%%%%%%%%%%%
> bison -d parser.yy
> parser.yy contains 2 shift/reduce conflicts.
> mv out/parser.hh
> mv: cannot stat `': No such file or directory
> make[1]: *** [out/parser.hh] Error 1
> make[1]: Leaving directory `/root/lilypond-1.5.9/lily'
> make: *** [all] Error 2
> address@hidden lilypond-1.5.9]#

Hmmm...  This is strange.  What is your bison version?  Also, have you
tried to compile Lilypond not as root?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]