[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: I can't find file `feta16'

From: Atte Andre Jensen
Subject: Re: I can't find file `feta16'
Date: Fri, 28 Jun 2002 15:02:10 +0200 (CEST)

On Fri, 28 Jun 2002, Mats Bengtsson wrote:

> > Hi again
> >
> > Problem persists... Did an uninstall, and installed 1.4.14 from source,
> > put the line ". lilypond-profile" back in by .bashrc, but still, now
> > running lily on, i get all kinds of errors:
> Stupid question:

There's no such thing! The only thing stupid here is prob me :-(

>did you really source the updated .bashrc
>   before trying to run lilypond?


> Next stupid question: Did you really use
>   buildscripts/out/lilypond-profile and not
>   buildscripts/

Nope, but now I have...

> Does 'ly2dvi' work as expected?

Didn't try before, but yes it does, and also all the other calls to lily
that didn't work before. BUT: with the buildscripts/out/lilypond-profile
ran from .bash no postscript viewing is possible neither through gv, zgv
or ggv, we're talking about files that worked great before.

Of course I could just do as Laura suggested (only running
buildscripts/out/lilypond-profile when I work on lily stuff), but that's
not possible, since I run a webserver that uses gv to generate pdf's on
the fly, and so my web-site will be down when ever I work on lily :-(

Anyy ideas on how I get both gv and lily working at the same time?
love, peace & harmony

reply via email to

[Prev in Thread] Current Thread [Next in Thread]