[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Can't get the thing to compile...

From: Alexandre Aractingi
Subject: Can't get the thing to compile...
Date: 29 Oct 2002 15:42:12 +0100

... actually I can't get past the ./configure stage...

I am using a Mandrake 9.0 Linux distribution, and I have tetex, python
and libpython-devel installed (from Mandrake packages). I downloaded
Lilypond 1.6.6, but ./configure says :

ERROR: Please install required programs:  python.h (python-devel,
python-dev or libpython-dev package)

Now if I try to do the same with 1.7.4, everything is ok regarding
Python, but it says I need guile-config 1.6, which I only have in
version 1.4.

So what do you think, do I really have to install guile 1.6 to get the
thing compiled, or does somebody know a quick workaround to make 1.6.6
compile properly?

Thanks a lot!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]