[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PS failure with 1.6.6

From: Carter Brey
Subject: Re: PS failure with 1.6.6
Date: Mon, 11 Nov 2002 09:56:19 -0500
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Mark Hindley wrote:


I have exactly  the same problem. Just upgraded to 1.6.6 from 1.4 12 on top of
Debian woody. Installed from .deb.

In fact it is even stranger: xdvi (22.29) fails to find the file,
whereas oxdvik (22.40f) succeeds (but the PS specials don't look good --
ledger-lines are too high by about 1/4 notehead, braces too small)

Looks as though xdvi doesn't even look for
with kpathsea!!
Yeah, I also tried making symlinks to dvips from ps and tex in /usr/local/share/lilypond. Still no go. I'll just wait for 1.6.7 and hope the problem goes away as my passive-aggressive contribution to LilyPond development.


|Carter Brey (address@hidden)|
Any dramatic series the producers want us to take seriously as a representation
of contemporary reality cannot be taken seriously as a representation of
anything -- except a show to be ignored by anyone capable of sitting upright
in a chair and chewing gum simultaneously.
                -- Richard Schickel
 9:52am  up 12 days, 11:21,  1 user,  load average: 0.16, 0.11, 0.04

reply via email to

[Prev in Thread] Current Thread [Next in Thread]