[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Font installation problem

From: Mats Bengtsson
Subject: Re: Font installation problem
Date: Mon, 28 Apr 2003 14:50:34 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

I know you've worked around these problems by now, but give
some answers anyway.

Mark Hymers wrote:
On Fri, 25, Apr, 2003 at 02:49:31PM +0200, Jan Nieuwenhuizen spoke thus..

Mats Bengtsson <address@hidden> writes:

I can't understand why lilypond can't find the file when
kpsewhich can find it, since they use exactly the same
library call.

By adding the version to the lilypond datadir (/usr/share/lilypond/1.6.6/)
we hoped that these troubles would go away, but this seems not realy
to be the case.

Is my problem a common one then?

No, I don't think I've seen exactly this problem before, that's why
I'm so puzzled.

Maybe we should think about writing a tool that prints everything it
can find on the current font state, lily-check or so?

Is there a manual way of checking this? Sorry, but TeX has always been one of the remaining configuration "black boxes" to me - I should probably read up on it.

That's more or less what we tried to do in the earlier emails.
If you really want to dig into the TeX configuration, read the
teTeX documentation `texdoc TETEXDOC`, the info pages for the
kpathsea library and the comments in `kpsewhich texmf.cnf`.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]