[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Installation problem

From: Lukas Giesinger
Subject: Re: Installation problem
Date: Mon, 24 Jan 2005 21:57:26 +0100

At 20:56 24.01.2005, Riky VDB wrote:
Basically, Lilypond has a problem finding the feta20.afm file. But I've checked my directories, this file can be found under : C:\cygwin\usr\share\lilypond\2.4.2\fonts

Does your installation also stop at "/etc/postinstall/" (98% of total installation)?

It also seems that, altough we follow the links and installation procedure to install lilypond 2.2, we in fact are installing lilypond 2.4.

I didn't try to install 2.2. I just tried downloading it thinking about 'downgrading' (maybe a bad idea?) as 2.2. might be sufficient for my evaluation purposes.

So I tried downloading 2.2. but whan clicking on lilypond in the installer I saw its version was 2.4.2. So I gave it up.

That should not be a problem except that, in order to install lilypond 2.4 correctly, it appears you also need to install manually ec*-fonts (and that is not necessary for the 2.2 version).

AFAIK the ec*-fonts are included in the 2.4.2. installation packages. Clicking on lilypond in the installer also changes the status of the ec*-fonts (a few lines above, I guess) to download/install.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]