[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: No PS file created

From: Mats Bengtsson
Subject: Re: No PS file created
Date: Thu, 17 Feb 2005 15:30:01 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041217

Are you sure that you didn't see any error message from dvips the first
time you ran lilypond with --verbose?

If you make a change to your .ly file, do the .ps and .pdf files change
or are they still left from the first run?

Could you please try to run exactly the same command as LilyPond does

dvips -t a4 -Ppdf test.dvi

and see what it produces. If it doesn't produce a .ps file, could you
please send a copy of the printouts to the mailing list.


Guido Spaanbroek wrote:

Thank you for your response. It helped me to get further using the --verbose
command. I have something extremely odd now. The first time I run lilypond I
get the following error.
Error invoking `ps2pdf -sPAPERSIZE=a4'.

Indeed, no .ps file is created. Now I run manually dvips test.dvi as
address@hidden guido]$ dvips test.dvi
This is dvips(k) 5.86 Copyright 1999 Radical Eye Software
' TeX output 2005.02.17:1315' ->
<><><>. [1]

Now again I run lilypond and it works, I've got my test.pdf!!

Surely this must be some configuration but I've got no idea which
configuration file should be changed to let lilypond work in one go.
This is output from the verbose, maybe that helps:



        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Phone: (+46) 8 790 8463                         
        Fax:   (+46) 8 790 7260
        Email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]