[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

dvips problem

From: Jered Bolton
Subject: dvips problem
Date: Tue, 26 Apr 2005 19:24:22 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2) Gecko/20040921


I've looked through the archives and found similar problems to the one I'm experiencing - but the solutions given have not worked for me.

I've previously downloaded, compiled and installed lilypond 2.4.2 on SuSe 9.1. I can use it to produce a dvi file from a latex source using lilypond-book etc.. When I run:

dvips -d -1-Ppdf -u+lilypond -u+ec-mftrace p-m_quality.dvi

It says:

dvips: ! Couldn't find header file

The debug output for begins:

Preprocessing special:
Alloc 37
kdebug:start search(, must_exist=0, find_all=0, path=.:/home/jered/texmf/dvips//:!!/usr/local/share/texmf/dvips//:!!/var/lib/texmf/dvips//:!!/usr/share/texmf/dvips//:/home/jered/texmf/pdftex//:!!/usr/local/share/texmf/pdftex//:!!/var/lib/texmf/pdftex//:!!/usr/share/texmf/pdftex//:/home/jered/texmf/tex//:!!/usr/local/share/texmf/tex//:!!/var/lib/texmf/tex//:!!/usr/share/texmf/tex//:/home/jered/texmf/fonts/type1//:!!/usr/local/share/texmf/fonts/type1//:!!/var/lib/texmf/fonts/type1//:!!/usr/share/texmf/fonts/type1//).

Yet is located in:


Any help/advice on how I can produce a ps file will be most appreciated.

Jered Bolton.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]