[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: is this markup no longer applicable?

From: Patrick McCarty
Subject: Re: is this markup no longer applicable?
Date: Sat, 4 Apr 2009 21:16:06 -0700
User-agent: Mutt/1.5.18 (2008-05-17)

On Sat, Apr 04, 2009 at 09:04:25PM -0700, Chip wrote:
> Kieren MacMillan wrote:
>> Chip:
>>> The word Fine just stays put over the rest, no matter what numbers I  
>>> put in there.
>> I think you're looking for MultiMeasureRestText, not TextScript.
>> HTH!
>> Kieren.
> Thanks for the reply. Doesn't matter what I put in there - when I run it  
> I get an error that it doesn't like '\property'
> G:/Lilypond Files/ error: unknown escaped string:  
> `\property'
> \once
>      \property Voice.TextScript \override #'extra-offset = #'(2 . -5)  
> R2^"Fine"
> Same error if I replace TextScript with MultiMeasureRestText.
> (I've done this before, maybe a year or more back, um, no, it's been  
> even longer than that, but don't have those files anymore to refer to.)

LilyPond used the \property command a *long* time ago.  The \set and
\override commands replaced it.

This is why you are getting an error, since \property is no longer a
built-in command.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]