[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Lilypondtool mirror

From: Helge Kruse
Subject: Re: Lilypondtool mirror
Date: Sun, 12 Apr 2009 11:17:46 +0200
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20090303 SeaMonkey/1.1.15


thanks for reply. Meanwhile I got it.

It was a typo in the mail. But you get the link at -> Install ->
that gives 404 too.

Reading the LilyPondTool documentation I found that it is not useful to manually download it but use the jEdit Plugin Manager. I tried to download it manually, since it has not been listed in jEdit (stable version). I realized that I have to use the latest development version of jEdit to be able to use the download manager. I think it's a pity that the (older) stable jEdit version doesn't find an (probably older) version of LilyPondTool. But now I have a working environemt as mentioned above.


Tim Reeves wrote:


Maybe you got that error because your spelling was incorrect (lilipondtool vs. lilypondtool)

If that was not the reason, you can also install it from within jEdit, by going to the Plug-in Manager and selecting it from the list and clicking on Install (IIRC).

Hope this helps.

Tim Reeves

 > Message: 3
 > Date: Fri, 10 Apr 2009 19:41:43 +0200
 > From: Helge Kruse <address@hidden>
 > Subject: Lilypondtool mirror
 > To: "address@hidden" <address@hidden>
 > Message-ID: <address@hidden>
 > Content-Type: text/plain; charset=ISO-8859-1; format=flowed
 > Hello,
 > I tried to download
 > but got HTTP response 404: not found.
 > Is there any mirror of this tool?
 > Regards,
 > Helge

reply via email to

[Prev in Thread] Current Thread [Next in Thread]