[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem: incompatible Lilypond and Guile

From: mark damerell
Subject: Re: Problem: incompatible Lilypond and Guile
Date: Fri, 23 May 2014 10:06:47 +0100

Thank you who replied. I think I should explain some background: I was
trying to write a template which has bugs. (off-topic, I hope to
post a new thread on "handbells").

I got the exact same error with Guile 1.8.8+1-6ubuntu2
Then I removed that and installed  Guile 2.0.5+1-1
In general Lilypond seems to be working with both Guiles, I only get this error
when I try to debug.

Then I downloaded  Guile 2.0.11 from the website and tried to build it.
Configure failed (also off topic).

David Kastrup <address@hidden> wrote: [in part]

of it is stabbing around in the dark around bugs and undocumented areas
of GUILE 2.

So why does the website

say that Guile 2.0.11 is stable?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]