[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lyluatex: call for Fedora users

From: Federico Bruni
Subject: Re: lyluatex: call for Fedora users
Date: Tue, 27 Mar 2018 17:32:28 +0200

Hi Sam

This is good news.. I'm also on Fedora 27.

When I run lualatex, it stops when compiling lilypond snippets and a ? prompt appears, so I have to hit enter several times until the PDF is generated.

Can you give me more details on your configuration?
How did you install LilyPond?
How did you install TexLive and which version you're using?
How did you install lylualatex?
Can you show a minimal example which compiles fine?

Thank you

Il giorno mar 27 mar 2018 alle 17:15, Sam Bivens <address@hidden> ha scritto:
Hi Federico,

lyluatex works great on my Fedora 27 system, though I'm not sure what exactly you mean by "without interaction and clicking Enter to compile LilyPond snippets." All problems I had were solved when I remembered to run it with the --shell-escape option.


On 03/27/2018 08:22 AM, Federico Bruni wrote:
Hi folks

Any Fedora users here who can tell me if they can make lyluatex work smoothly (without interaction and clicking Enter to compile LilyPond snippets)? So far I was able to run it smoothly only on a Debian container, but not in Fedora. I wonder if the problem is in Fedora or my configuration..

See this issue:


lilypond-user mailing list

Sam Bivens, Ph.D.
Music Theory Faculty
Cleveland Institute of Music

reply via email to

[Prev in Thread] Current Thread [Next in Thread]