[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-developers] video capture fails using v4l2 plugin - linphone 3

From: Harishkumar V
Subject: [Linphone-developers] video capture fails using v4l2 plugin - linphone 3.1.0
Date: Fri, 20 Mar 2009 18:06:23 +0530


I am having Logitech QuickCam Express.

I have gspca v4l2 driver (version 2.5.0).

I have compiled the driver and installed it.
The webcam has been claimed by gspca_spca561.

then, i did,

export LD_PRELOAD=/usr/local/lib/libv4l/

now i tried,

linphone (version 3.1.0). (Multimedia Settings->VideoDevices->v4l2)

 it fails. it shows following errors.

libv4l2: error turning on stream: Invalid argument
libv4l2: warning v4l2 mmap buffers still mapped on close()

then, on the same terminal, i tried,
1) ekiga , it works fine using v4l2 plugin (Edit->Preferences->VideoDevices->v4l2)
2) skype works fine.

I also attach the output of v4l-info.

How to fix this.


Attachment: v4linfo-output.txt
Description: Text document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]