[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] video capture fails using v4l2 plugin - linpho

From: Simon Morlat
Subject: Re: [Linphone-developers] video capture fails using v4l2 plugin - linphone 3.1.0
Date: Fri, 20 Mar 2009 14:36:42 +0100
User-agent: KMail/1.9.9


>The webcam has been claimed by gspca_spca561.
> then, i did,
> export LD_PRELOAD=/usr/local/lib/libv4l/
What's the purpose of ? 
I don't know this tool and as far as I know  linphone does not need it all.
Please try running linphone-3 without previous LD_PRELOAD and send me a log if 
the problem is still there.
Use 'linphone-3 --verbose &>log.txt" to generate a log file.


> now i tried,
> linphone (version 3.1.0). (Multimedia Settings->VideoDevices->v4l2)
>  it fails. it shows following errors.
> libv4l2: error turning on stream: Invalid argument
> libv4l2: warning v4l2 mmap buffers still mapped on close()
> then, on the same terminal, i tried,
> 1) ekiga , it works fine using v4l2 plugin
> (Edit->Preferences->VideoDevices->v4l2)
> 2) skype works fine.
> I also attach the output of v4l-info.
> How to fix this.
> Regards,
> HarishKumar.V

reply via email to

[Prev in Thread] Current Thread [Next in Thread]