[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Ltib] problem on running LTIB

From: aydemir kala
Subject: Re: [Ltib] problem on running LTIB
Date: Wed, 29 Sep 2010 16:06:32 +0300


On Wed, Sep 29, 2010 at 12:32 PM, aydemir kala <address@hidden> wrote:
Hi Sven,

I logined as user but nothing has changed, user or root gave same error.  I had wget installed on my OS(Fedora 13).

I tested it like that:

address@hidden ltib]#   wget --tries=45
--2010-09-29 12:23:20--
Resolving (
Connecting to (||:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 2505 (2.4K) [image/jpeg]
Saving to: “flyweb.jpg”

100%[======================================>] 2,505       --.-K/s   in 0.08s  

2010-09-29 12:23:20 (30.4 KB/s) - “flyweb.jpg” saved [2505/2505]

Also i did:

address@hidden ~]# yum install wget
Loaded plugins: presto, refresh-packagekit
Setting up Install Process
Package wget-1.12-2.fc13.i686 already installed and latest version
Nothing to do

address@hidden ~]# whereis wget
wget: /usr/bin/wget /usr/local/bin/wget /usr/local/wget /usr/share/man/man1/wget.1.gz

However rpm -qa command gives nothing
address@hidden ~]# rpm -qa wget*
address@hidden ~]#

Best Regards


On Wed, Sep 29, 2010 at 11:33 AM, Dipl. Ing. Sven Kolberg <address@hidden> wrote:

it locks like the "wget" tool is missing on your host linux distribution.
Use the packetmanager of your host system linux distribution to install the wget -package.

I would also recommend to install tlib as a user and not as root. You should then install the sudo-package as well.


Am 29.09.2010 10:28, schrieb aydemir kala:

When i run ltib i get error:

address@hidden ltib]# ./ltib

You should not be root when running ltib, do you really
want to continue ?  y|N


ltib cannot be run because one or more of the host packages needed to run it
are either missing, failing, out of date or not in ltib's standard path.
Current the PATH environment is set to:

Please correct this problem (e.g. install/upgrade these packages on your host).
If you have your own utilities in non-standard paths, please add an entry
into the .ltibrc file for example:


Package                Minimum ver   Installed info
-------                -----------   ---------------
wget                   0             not installed or error

Died at ./ltib line 1430.

Started: Wed Sep 29 11:25:48 2010
Ended:   Wed Sep 29 11:25:49 2010
Elapsed: 1 seconds

Use of uninitialized value in concatenation (.) or string at ./ltib line 2791.
Use of uninitialized value in concatenation (.) or string at ./ltib line 2791.
Use of uninitialized value in concatenation (.) or string at ./ltib line 2791.
Use of uninitialized value in concatenation (.) or string at ./ltib line 2791.
VERSION          : 10.1.1
CVS_VERSION      : $Revision: 1.71 $ (Savannah)
PLATFORM         :
GNUTARCH         :
TOOLCHAIN        :

Build Failed

Exiting on error or interrupt
address@hidden ltib]#

Could you please tell me what i should do?

Best Regards

_______________________________________________ LTIB home page: Ltib mailing list address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]