[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[lwip-devel] [bug #52748] the bug in timeouts.c

From: Simon Goldschmidt
Subject: [lwip-devel] [bug #52748] the bug in timeouts.c
Date: Sat, 6 Jan 2018 08:35:59 -0500 (EST)
User-agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.84 Safari/537.36

Follow-up Comment #13, bug #52748 (project lwip):

I like your idea for sys_restart_timeouts.

> TIME_LESS_THAN - do not return true when equal; simplify

Returning true when equal is both better for cyclic timers and is what the old
implementation did. I don't see a need to change this. The macro name is wrong
in this case, of course.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]