[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[lwip-users] Renaming the defines?

From: Matias Mandell
Subject: [lwip-users] Renaming the defines?
Date: Tue, 29 Nov 2011 13:09:18 +0200
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:9.0) Gecko/20111123 Thunderbird/9.0


I would like to suggest that e.g. the error constant defines would be prefixed with LWIP_ to make them more unique. Easier porting into existing platforms and would perhaps avoid possible mix-ups?

Sincerely, Matias


reply via email to

[Prev in Thread] Current Thread [Next in Thread]