[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

LYNX-DEV installation problems

From: B. Suresh Krishna
Subject: LYNX-DEV installation problems
Date: Sat, 22 Mar 1997 13:50:42 -0500 (EST)


i downloaded lynx2-7 and tried installing it in my home directory, since I am
not the superuser. 

my first problem was that the "make install" assumes that the installation
directory has an old copy of lynx and therefore moves the existing lynx to
lynx.old. Then it cannot find it when it does the second pass. So I created
a subdirectory under my lynx2-7 directory with all the files, made that the
installation directory, copied lynx and lynx.cfg into it, and then ran "make
install" again. That worked. 

I now tried running the program,and it works fine for local files. However, when
I try to access any remote file, it gives me an error message of unable to 
access remote document.

what is it that i have done wrong ?

thanks for your time !!

; To UNSUBSCRIBE:  Send a mail message to address@hidden
;                  with "unsubscribe lynx-dev" (without the
;                  quotation marks) on a line by itself.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]