[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lynx-dev I cant get on web w* lynx

From: ydgroot
Subject: lynx-dev I cant get on web w* lynx
Date: Sun, 13 May 2001 13:54:14 (CEST)


I'm ma very new mebmer here and also a pretty new lynx-user.
I got doslynx some time ago. It used to work fine until with
some stupid mistake on my side (accidentaly choose security
otion but dind't enter in a disk; I guess I watned to surf or
something but pressed the wrong letter) anyway, after that
some files wher deleted when I was so stupid to press enter
anyway so I checked what I lost and re-edited the whole de-
fault bulb of a all those config files and saved it the way it
used to be. now I can connect just fine and ftp works ok but
for some reason I cn't get on the www.
I'm thinking it's somethign to do with lynx itself
cuz the connection is successfull and I tried the htget pro-
gramm which works ok but the 'Surf the www option" gives this
"looking up www.hayhoolcom" {my startfile} whcih takes a few
minutes and then it said "unable to connect to remote host".
this is weird becasue I'm 99 procnet sure I reidd everything
the same as it was. I have dns addresses/namservers where they
should be, gateway, all the other possible servers, I'm doing
it through bootp which used to work ok, (ive been told to do
it that way) I literall ywent thorug heery manual adn any
config file to look for the stuff that might be important,
I arleady said the coonnecting part seems to work fine. I
tried to just start lynx on the commandline with  a remote
file and got he same result. something in the www-part of the
surf.bat file has a command "Lynx %1" etc and I can't find
where that variable stands for but is it possible that that
should be changed somehow? It's because I tried other web-grab
pgograms and other browsers with the same setup info and they
work fine, except that I prefer lyxn because it handles more
html stuff than what I used to have.
I think I already said this thing astarted after I was so
stupid to do that security thing and lost some stuff but I
can't check back anymore how we fixed it before.
sorry for the large ammount of info but I just wanted to make
it easier for people to try and trace this. I would like to
know how I can fix this, for I"m sure it should work fine with
my cmoputer because I"ve used this thing a lot before that
stupid wrong keystroke of mine. anyways, if someone knows what
might be wrong (and it might just be something I forgot) but
I"d be very glad to finally get his out of the way. I'm star-
ting to miss working withthis program.

YVonne (holland)

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]