[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Question regarding init

From: Kylus
Subject: Question regarding init
Date: Sun, 15 Jun 2003 14:17:19 -0000
User-agent: Mutt/1.4i


I recently installed monit and tried to get it to run under init as a
respawn process as documented in the faq and such. I've tried setting the
'set init' variable in the config file and using the -I switch and I get
the same problem after I run 'telinit q' to reread the inittab. 

Using the config examples for some services that are on the homepage, I
get an error saying "process with id 'mo' is trying to respawn too
fast...disabled for 5 minutes" And after five minutes it attempts to spawn
again and the same problem occurs. Has anyone hit this before, and if so
do you know the solution?

Thanks for any help. I am not on the mailing list so if replies could be
CC'd to me I would appreciate it :)

Pat B.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]