[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Compiling problem

From: Jan-Henrik Haukeland
Subject: Re: Compiling problem
Date: Tue, 28 Nov 2006 01:48:21 +0100

Try bison instead of yacc. Most likely Bison is already installed on your fedora system if not, simply run 'yum install bison' as root to install it.

Ps. I have changed configure to bail out unless bison or yacc is found on the system.

Best regards
Jan-Henrik Haukeland

On 27. nov. 2006, at 16.55, jim tate wrote:

Trying to install Monit but I'm having problems at compiling, when i run 'make' I get the following error
# make
yacc -dt p.y
make: yacc: Command not found
make: *** [] Error 127

So I downloaded Yacc-1.9.3.tar.gz and as soon as I ran "make" I get another problem.
Im using Fedora 6 X86_64,  Isn't there a  rpm for these two apps?
x86-64 yacc-1.9.3]# make install
/usr/bin/install -c -m 755 yacc193 /usr/local/bin/yacc193
/usr/bin/install -c -m 644 yacc.1 /usr/man/man1/yacc.1
/usr/bin/install: cannot create regular file `/usr/man/man1/yacc. 1': No such file or directory
make: *** [installU] Error 1

To unsubscribe:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]