[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Cannot get Monit to run more than 60 seconds

From: EzCom Keith
Subject: Re: Cannot get Monit to run more than 60 seconds
Date: Thu, 16 Dec 2010 09:43:53 -0800

On Thu, Dec 16, 2010 at 1:51 AM, Daniel Maher <address@hidden> wrote:
On 12/16/2010 08:57 AM, EzCom Keith wrote:

I've about reached the end of my road here trying to get Monit to run,
and at this point,

As stated, I'm at a dead-end. I have no idea what to try next, as I've
tried everything that
I could see from a variety of other trouble posts, but always end up
with a dead service
after 60 seconds.

Have you tried simply installing Monit (from source or third-party RPM), and initialising it with the absolute _minimum_ configuration possible first ?

I would suggest that you remove any and all configuration items that are not _absolutely required) in order to ensure that Monit executes and runs, and then work from there.

Daniel Maher <dma PLUS monit AT witbe DOT net>
"The Internet is completely over." -- Prince

To unsubscribe:
Thanks to your suggestion, I do now have Monit running. = )
I did as suggested, and commented out everything in my monitrc file, started the daemon, and it stayed
alive. I then re-enabled the httpd port with SSL enabled, restarted Monit, and it died. I then commented
out the SSL ENABLE portion, restarted, and it lived. I was able to browse to that port, was asked to login
through the realm, and was presented with the Monit web monitor page.
Thank you for the idea which proved successful in my situation. Now to figure out where my SSL issues
are, and get the actual processes I want monitored enabled.
- Keith

reply via email to

[Prev in Thread] Current Thread [Next in Thread]