[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Monotone-devel] [PATCH] Accept "mtn di" as "mtn diff"

From: Jack Lloyd
Subject: Re: [Monotone-devel] [PATCH] Accept "mtn di" as "mtn diff"
Date: Wed, 24 Oct 2007 15:07:43 -0400
User-agent: Mutt/1.5.11

On Wed, Oct 24, 2007 at 11:21:13AM -0700, Nathaniel Smith wrote:
> See also "mv", "rm", "ci", "ls".  And we've gotten bug reports when
> "up" accidentally stopped meaning "update", and I'm sure would
> similarly if "sy" stopped meaning "sync".

Would it make sense to add similiar two-char aliases for these to
ensure that they always refer to the 'right' command even if some
other up*/sy* commands were added?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]