[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #30341] Cannot run tests from installed Octave

From: Søren Hauberg
Subject: [Octave-bug-tracker] [bug #30341] Cannot run tests from installed Octave
Date: Sun, 04 Jul 2010 10:43:18 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; da-DK; rv: Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6


                 Summary: Cannot run tests from installed Octave
                 Project: GNU Octave
            Submitted by: hauberg
            Submitted on: Sun 04 Jul 2010 12:43:18 PM CEST
                Category: None
                Severity: 2 - Minor
              Item Group: None
                  Status: None
             Assigned to: None
         Originator Name: 
        Originator Email: 
             Open/Closed: Open
         Discussion Lock: Any
                 Release: dev
        Operating System: GNU/Linux



I'm not sure if this is a feature or a bug, but I guess it should be
mentioned anyway...

If I run 'test chol' from Octave started via './run-octave' I get

        warning: spcholinv is obsolete and will be removed from a future
        version of Octave; please use cholinv instead
        PASSES 26 out of 26 tests

but if I run the same command from the same Octave version that is installed
on my system (I run 'octave' instead of './run-octave') then I get

        ????? chol does not exist in path

It might be worth mentioning that 'chol' is in the path I can run the



Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]