[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #37623] MinGW: Crash on incorrect syntax

From: George
Subject: [Octave-bug-tracker] [bug #37623] MinGW: Crash on incorrect syntax
Date: Thu, 25 Oct 2012 22:29:36 +0000
User-agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

Follow-up Comment #5, bug #37623 (project octave):

Oh, the Release version is actually 4.6.2, sorry about that.

I tried all of the libblas.dll s, none of them worked, not even
libblas.dll.ref. No, there is no space in the install directory. I don't think
it's hardware because it runs on the same computer on Windows 7, but not on
Windows 8. 

After some more testing, I found that it also won't plot anything.
It doesn't crash, it just does nothing when I try to plot. (gnu plot is
installed and runs fine.)


Then nothing.

However, I tried installing an older version (gcc 4.5.2, also mingw32), and
that works fine. So I guess I can just not be updated.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]