[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #41082] build fails for Slackware64-14.0 + jdk

From: anonymous
Subject: [Octave-bug-tracker] [bug #41082] build fails for Slackware64-14.0 + jdk7u45
Date: Sun, 05 Jan 2014 00:34:04 +0000
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0

Follow-up Comment #4, bug #41082 (project octave):


Check out the second half of my last post.  The addition of the "-classpath
/home/fred/extras/octave/src-14.1/octave-3.8.0/scripts/java" produces a
successful compilation.  I tried running from the scripts/ directory with the
-classpath /home/fred/extras/octave/src-14.1/octave-3.8.0/scripts/java added
to the Makefile commands that failed when using make and produced a successful
build.  If one only adds "-classpath ." when working with the Makefile in the
scripts/ directory the path is incorrect.  It should be "-classpath java/" to
find octave.jar

Anyway, I'll check it in the morning and post what I tried earlier.




Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]