[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #44174] Remote X-Window display: command windo

From: Gabor Demeter
Subject: [Octave-bug-tracker] [bug #44174] Remote X-Window display: command window blank, all other windows fine
Date: Thu, 05 Feb 2015 11:50:43 +0000
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

Follow-up Comment #9, bug #44174 (project octave):

Let me add my observations to the discussion.

I have started observing the very same symptoms as described in the original
submission. I have now also verified that the command window 'works' (I can
create variables, run commands, save results) only I don't see anything. I
didn't think to check this before. Now the curious part: I used version 3.8.1
octave and it worked well. Both machines I use (the one on my desktop and the
remote one that runs octave) have openSUSE 13.1 (Bottle) (x86_64) installed,
and octave installed from the opensuse repositories. 
Some time last autumn I suddenly encountered this problem from one day to
another, i.e. using octave gui through an ssh -X remote login worked well for
months on my systems. Unfortunately I don't recall the precise circumstances,
I had urgent work to finish so I reverted to using octave without the gui. I
later updated to octave 3.8.2, but the problem persisted. 

The bottom line is: the problem exists and in my case, it appeared after some
normal functioning all of a sudden.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]