octave-bug-tracker
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #43063] Suitesparse 4.3.x has changed APIs, no


From: Mike Miller
Subject: [Octave-bug-tracker] [bug #43063] Suitesparse 4.3.x has changed APIs, no longer builds with Octave
Date: Tue, 17 Feb 2015 16:17:09 +0000
User-agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.91 Safari/537.36

Update of bug #43063 (project octave):

                  Status:                    None => Fixed                  
             Open/Closed:                    Open => Closed                 

    _______________________________________________________

Follow-up Comment #41:

Thanks S├ębastien, I'm able to build the current default branch against
SuiteSparse 4.4.3-1 with no errors, so I'm closing this as it looks like it's
fixed by cset afd6179d2616.

It would be nice to not have a version number check in oct-sparse.h, but that
can be fixed later.

There is still a problem, "test eigs" hangs indefinitely for me with
SuiteSparse 4.4.3, but I'll open a new bug about that.

    _______________________________________________________

Reply to this item at:

  <http://savannah.gnu.org/bugs/?43063>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/




reply via email to

[Prev in Thread] Current Thread [Next in Thread]