[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #49179] test of "plot/util/copyobj.m" hangs

From: Hartmut
Subject: [Octave-bug-tracker] [bug #49179] test of "plot/util/copyobj.m" hangs
Date: Tue, 27 Sep 2016 17:22:22 +0000 (UTC)
User-agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0

Follow-up Comment #17, bug #49179 (project octave):

I have tried the print command with the external Gnuplot 5.0.4 and the
additional"-dpngcairo" option. As a result I get

* three error messages from gnuplot (during the "print" command):

(gnuplot.exe:1044): Pango-WARNING **: couldn't load font "Helvetica
Not-Rotated 200", falling back to "Sans Not-Rotated 200", expect ugly output.

(gnuplot.exe:1044): Pango-WARNING **: couldn't load font "Helvetica
Not-Rotated 220", falling back to "Sans Not-Rotated 220", expect ugly output.

(gnuplot.exe:1044): Pango-WARNING **: couldn't load font "Helvetica 160",
falling back to "Sans 160", expect ugly output.

* but the demo script (comment #9) still DOES hang-up! :( This hang-up happens
after the three error messages.

Another note:
* Today I have tried my demo script from comment #9 on a different Win-7
machine, a much faster one. And also there, it hangs (only after round #25,
though...) So this seems to happen more easily on slow Win machines, but it
does also happen on fast Win machines.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]