[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #53616] Inconsistent names for GUI entities

From: Dan Sebald
Subject: [Octave-bug-tracker] [bug #53616] Inconsistent names for GUI entities
Date: Wed, 11 Apr 2018 19:42:49 -0400 (EDT)
User-agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0

Follow-up Comment #3, bug #53616 (project octave):

I prefer dropping the word "Window" because it seems so extraneous, i.e., low
information content.  If one thinks of all the QDockWidget panels as windows
then "Window" is redundant.

Command Line
Command Terminal

in ranked order are all slightly better, the way I see it.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]